Linux Mint 19 “TARA” Cinnamon, Mate a Xfce

Koncem června tým vývojářů s potěšením oznámil vydání  Linux Mint 19 “TARA” Cinnamon, Mate a Xfce.

Linux Mint 19 je prvním z rodiny LM 19 – verze s dlouhodobou podporou, která bude trvat až do roku 2023. Obsahuje aktualizovaný software a přináší řadu vylepšení a nových funkcí. Linux Mint 19 “Tara” je založen na Ubuntu 18.04 LTS Bionic Beaver a používá v základu jádro 4.15.0.20, které se pomocí Správce aktualizací povýší na 4.15.0.22.

Mám odzkoušený bezproblémový  update na 4.17.3  …

Update jádra standardní metodou:

cd /tmp; wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.3/linux-headers-4.17.3-041703_4.17.3-041703.201806252030_all.deb http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.3/linux-headers-4.17.3-041703-generic_4.17.3-041703.201806252030_amd64.deb http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.3/linux-modules-4.17.3-041703-generic_4.17.3-041703.201806252030_amd64.deb http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.3/linux-image-unsigned-4.17.3-041703-generic_4.17.3-041703.201806252030_amd64.deb; sudo dpkg -i *.deb

Vše jede bez problémů …

 

 

 

CINNAMON VERZE

Download:

ISO obrazy Beta verze můžete stahovat ve verzích Cinnamon 64 bit například zde.

Po stažení nezapomeňte instalační obraz ověřit podle tohoto návodu.

 

Požadavky na systém:

  • 1GB RAM (doporučuje se 2 GB pro pohodlné používání).
  • 15 GB volného místa na disku (doporučeno 20GB).
  • Grafická karta schopná rozlišení 1024 × 768px.
  • CD/DVD mechanika nebo USB port

 

Poznámky:

  • 64-bitový obraz ISO lze spustit jak z BIOSu tak z UEFI.
  • 32-bitový obraz ISO lze spustit pouze z BIOSu.
  • 64-bitový obraz ISO je doporučeno použít pro všechny moderní počítače (téměř všechny počítače prodávané od roku 2007 jsou vybaveny 64-bitovými procesory).

Pokud používáte BETA verzi, proveďte zálohu systému, použijte program Správce aktualizací k použití dostupných aktualizací, poté spusťte následující příkazy a restartujte:

apt remove ttf-mscorefonts-installer
apt install libreoffice-sdbc-hsqldb sessioninstaller ttf-mscorefonts-installer
sudo rm -f /etc/systemd/logind.conf
apt install –reinstall -o Dpkg::Options::=“–force-confmiss“ systemd
sudo rm -f /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla

 

 

MATE VERZE

Download:

ISO obrazy Beta verze můžete stahovat ve verzích Mate 64 bit například zde.

Po stažení nezapomeňte instalační obraz ověřit podle tohoto návodu.

 

Požadavky na systém:

  • 1GB RAM (doporučuje se 2 GB pro pohodlné používání).
  • 15 GB volného místa na disku (doporučeno 20GB).
  • Grafická karta schopná rozlišení 1024 × 768px.
  • CD/DVD mechanika nebo USB port

 

Poznámky:

  • 64-bitový obraz ISO lze spustit jak z BIOSu tak z UEFI.
  • 32-bitový obraz ISO lze spustit pouze z BIOSu.
  • 64-bitový obraz ISO je doporučeno použít pro všechny moderní počítače (téměř všechny počítače prodávané od roku 2007 jsou vybaveny 64-bitovými procesory).

Pokud používáte BETA verzi, proveďte zálohu systému, použijte program Správce aktualizací k použití dostupných aktualizací, poté spusťte následující příkazy a restartujte:

apt remove ttf-mscorefonts-installer
apt install libreoffice-sdbc-hsqldb sessioninstaller ttf-mscorefonts-installer
sudo rm -f /etc/systemd/logind.conf
apt install –reinstall -o Dpkg::Options::=“–force-confmiss“ systemd
sudo rm -f /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla

 

 

Xfce VERZE

Download:

ISO obrazy Beta verze můžete stahovat ve verzích Xfce 64 bit například zde.

Po stažení nezapomeňte instalační obraz ověřit podle tohoto návodu.

 

Požadavky na systém:

  • 1GB RAM (doporučuje se 2 GB pro pohodlné používání).
  • 15 GB volného místa na disku (doporučeno 20GB).
  • Grafická karta schopná rozlišení 1024 × 768px.
  • CD/DVD mechanika nebo USB port

 

Poznámky:

  • 64-bitový obraz ISO lze spustit jak z BIOSu tak z UEFI.
  • 32-bitový obraz ISO lze spustit pouze z BIOSu.
  • 64-bitový obraz ISO je doporučeno použít pro všechny moderní počítače (téměř všechny počítače prodávané od roku 2007 jsou vybaveny 64-bitovými procesory).

Pokud používáte BETA verzi, proveďte zálohu systému, použijte program Správce aktualizací k použití dostupných aktualizací, poté spusťte následující příkazy a restartujte:

apt remove ttf-mscorefonts-installer
apt install libreoffice-sdbc-hsqldb sessioninstaller ttf-mscorefonts-installer xserver-xorg-input-synaptics
sudo rm -f /etc/systemd/logind.conf
apt install –reinstall -o Dpkg::Options::=“–force-confmiss“ systemd
sudo rm -f /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla

 

Jistě jste si všimli, že uváděné požadavky (minimální) jsou stejné. Že tomu tak ale ve skutečnosti úplně není jsme si vysvětlili již v našem předposledním seriálu. Stejně tak i to, že pokud je to jen trochu možné, důrazně doporučuji instalovat 64-bitovou verzi systému a nikoliv 32-bitovou.

Rovněž doporučuji provádět čistou instalaci + obnovení zálohovaných dat raději, než jen formát systémového disku / + použití neformátovaného /Home.

Koneckonců máte zde na stránkách nový seriál o instalaci Linuxu Mint ve verzi 19.

 

Je velmi důležité odesílat zpětnou vazbu vývojářům, jak se to správně dělá snad popíše zase někdo jiný v dalším článku. Pokud nebudeme data o chybách odesílat, tak pak si nestěžujme, že jsou chyby. Dejme také vývojářům čas na to, je odstranit, je jasné, že některé jsou prioritní, některé ne.

Mintu zdar

 

 

Záložka pro permanentní odkaz.

62 reakcí na Linux Mint 19 “TARA” Cinnamon, Mate a Xfce

  1. broukal říká:

    Aktualizacia cez spravcu aktualizacii ako tomu bolo doteraz uz nefunguje?

  2. broukal říká:

    Este som zabudol pri pokuse o instalaciu jadra 4.17.3 to vzdy hodi nejaku chybu u mna v linux headers, jadro sice naistaluje a po sputeni je to jedeno okno za druhym ze cinnamon chce restartovat a ci dam ano ci nie zas len to iste okno vyskoci…. Ked som ho chcel odinstalovat pomocou purge tak mi hodilo hlasku ze take jadro tam ani neni a ze sa neda odinstalovat… Tak som skusil cez spravcu aktualizacii a ani tam sa nezobrazovalo jadro 4.17.3. Az ked som dal obnovit zo zalohy cez time shift tak sa ho podarilo odinstalovat…

    • Tomáš říká:

      U toho jádra je bezpodmínečně nutné dodržet postup dle uvedeného příkazu. Pokud by sis to stahoval ručně a dával instalovat postupně, tak je nutné dodržet pořadí instalace jednotlivých částí tak, jak je uvedeno zde v příkazu. Nejjednodušší variantou je přímé zkopírování odkazu do Terminálu. Než začneš instalovat, je nutné vyčistit adresář /Temp. Pokud s tím budeš mít stále problém, je možné, že máš nějaký konflikt (sw nebo hw) a jádro prostě nenainstaluješ. Pak raději zůstaň u originálního jádra.

      Jinak já osobně jsem podle uvedeného příkazu povýšil jádro u celkem 4 pc, každý naprosto jiný hw, co se týká sw vše podobné a nezaznamenal jsem žádný problém.

      • broukal říká:

        Isiel som podla prikazu ktory bol v clanku o beta verzii LM 19. Jadro som nainstaloval aj ked s chybou ale problem bol ho potom dostat z pc kedze zavadzac bol poskodeny a tak ho system zle nacitaval. Pri spusteni ho spustal ale pri pokuse o odinstalovanie uz ho nevidel. To bol kamen urazu…

        • Zann říká:

          Pokud má někdo z nějakého důvodu potřebu upgradeovat jádro (fungl nového) systemu hned po jeho vydání …. protože kdo neupgraduje jádro a není na Facebooku jako by nebyl …. tak pro toho už dávno vynalezli rutinu s názvem Ukuu. Dostanete všechny potřebné informace o novém jádru, nemusíte si nic hlídat, protože aplikace Vás okamžitě upozorní a v případě že to spadne na hubu se pohodlně vrátíte zpět na předchozí funkční kernel. Tyhlety harakiri s příkazovým řádkem a nejistým koncem, jsou sice hezké na efekt, ale to je asi tak všechno 🙂

          http://www.teejeetech.in/p/ukuu-kernel-upgrade-utility.html

          • broukal říká:

            Osobne som aj vytvarala tieto siahodlhe prikazy ale nakoniec som instaloval jadra aj tak vlastnym sposobom, priamo zo stranky som si stiahol jednotlive balicky pre danu architekturu procesora a potom som uz iba zadal prikaz sudo dpkg -i *.deb, je to v podstate to iste akurat pri prikaze v terminali nehrozi chyba pri stahovani kedy sa da preklepnut a stiahnut zly balicek pri stahovani priamo zo stranky… ukuu som jednu dobu pouzival ale v podtsate to iste ponuka aj spravca aktualizacii kde su aj linuxove jadra ale zas nie vsetky…

            • lombardo1981 říká:

              @Zann
              Ale áno, zlatíčko, pochopila som toho dosť. To ty si nepochopil pointu mojich komentárov. 😉

              „Ale joo, changelog jsem si taky přečetl, to zvládám, ale měl s tímhle tady opravdu někdo potíže?“
              „To, že sa nik neozval, ešte neznamená, že nik nemal problémy.“
              „To že se nikdo neozval neznamená, že nikdo neměl problémy …. a vývojáři si ho tedy vymysleli, protože nemají co dělat a vyrobili nový kernel asi“

              Tak sme si zbežne zhrnuli. 😀

              „věta „Linux jakéhokoli distra formou permanentního upgrade jádra“ je naprosto v pořádku. Že Ty neumíš česky je Tvůj problém“
              Nie, táto veta nie je v poriadku. Existujú aj rolling release distribúcie, kde sa všetko aktualizuje automaticky. A zakázanie aktualizácie jadra patrí medzi nepodporované, ktoré vedú k rozbitiu systému. Nakoľko je mnoho programov, ktoré na ňom závisia, ktorým tiež treba zakázať aktualizácie atď. Spustí to lavínu, ktorá pri neodbornom počínaní vedie ku nešťastnému koncu. Jedným z takých je Arch Linux, na ktorom frčím.

              „hlavně, nezapomeň nepřetržitě (cizím slovem permanentně) upgradeovat kernel, vůbec nevadí že netušíš proč to děláš (protože changelog ze zásady nečteš … jako drtivá většina frikulínů … ), hlavně že se něco děje“
              Dôvody si sa už dozvedel. Ja som ich vedela vždy. Stabilita systému. Kupodivu. Z každého druhu jadra môžeš mať len jedno… posledné, LTS, zen… Vždy len jedno. Ale môže byť ich viac. Ja mám dva… posledné a ako zálohu LTS.

              Nemáš za čo. Veľmi rada som ti rozšírila obzory o fakt, že okrem point release distribúcií (napríklad LM), existujú aj rolling release distribúcie (napríklad Arch Linux). 😉

              • Allconius říká:

                @lombardo1981
                Ahoj a mohl bych byt i ja tvoje zlaticko ? ale o kernelu nevim nic, jen ze existuje i ten, ktery je porad jeste panic

          • Tomáš říká:

            Takže:

            1) UKUU už na konci LM 18.3 při určité verzi jádra 4.16 právě nefungovalo, respektive dělalo chyby. Neměl jsem chuť to na novém systému zkoušet, tak jsem raději dal příkaz. Až někdo potvrdí, že UKUU na LM 19 funguje, tak pak možná.

            2) Ruční stahování může být ten problém, protože je pak nutné nainstalovat všechny stažené balíčky v určeném pořadí. Pokud se tohle pořadí prohodí, tak vzniknou problémy. A dříve se instalovaly jen 3 součásti, teď už jsou 4. To je také další změna.

            • broukal říká:

              Tak vyskusane cez ukuu a hadze to chyby zavislosti. Zjavne bude treba nahodit noveau ovladace na grafiku a potom sa pokusit naistalovat novsie jadro, apson tak to fungovalo pri LM 17… 🙂 Ale kaslem na to ostava pri 4.15 jadrach…

              • Zann říká:

                Tak ono se pochopitelně předpokládá, že než začneš čarovat s jádrem, máš vyřešeny jak všechny závislosti, tak všechny ovladače. takhle to vždycky bylo, je a bude a Ukuu bez tohohle lagovalo odjakživa 🙂 Jenže v minulosti než uživatel přišel na to že lze čarovat s kernelem a že existuje nějaké Ukuu, tak to měl vylaze a proto se to jevilo jako že Ukuu jede vpohodě. Teď se snažíte vrtat v jádru nenastaveného systemu a podle toho se to taky chová. Ony totiž ty zavislosti budete muset, dříve nebo později splnit, protože vám to stejně začně padat. To Ukuu totiž, nedělá nic jiného než vy, když to pracně řešíte přes terminál, jenže automaticky, když si dáte vylistovat průběh aktualizace v Ukuu, tak zjistíte, že opravdu děláte v terminálu totéž 😉 A jinak to že jste zůstal na kernelu 4.15 je to nejrozumnější, co jste mohl udělat. Povyšovat kernel v Mint 19 v téhle fázi na verzi 4.17 je jednak nesmysl a druhak zbytečnost, protože to jednak nic neřeší (viz changelog) a druhak tak nový HW tady nikdo nemáte. Prostě je to jen o tom upgradeovat kernel abyste si mohli říct „dokázal jsem to“, to je asi tak jediný smysl tohoto upgrade 🙂

              • Zann říká:

                Jo a to hlavní jsem zapomněl. V rámci testování jsem to prubnul na čerstvé (a pochopitelně vylazené) instalaci 19 MATE a Ukuu funguje samozřejmě úplně normálně 🙂

              • broukal říká:

                Davat novsie jadro je o opravy chyb tych starych a vylespenych moznostiach tych novych jadier. Nejedna sa o ziadne dokazovanie ze nato mam ze som ho tam dostal…

              • Zann říká:

                @ broukal – Víte … svým způsobem máte pravdu, ale vám tady naprosto evidentně o opravu žádných chyb nešlo, to si tak nějak přiznejte. Nebo jinak … komu čerstvě nainstalovaný system Mint 19 vykazoval po nastavení a aktualizaci a nastavení nějaké chyby na úrovni kernelu? A kdyby se tady nááhodou někdo takový našel, tak jaké přesně? 🙂 Letitá zkušenost s lidmi pokoušejícími se pokořit Linux jakéhokoli distra formou permanentního upgrade jádra, aniž by to vůbec měli zapotřebí, protože ani pořádně nerozumí tomu co changelog říká, mi prostě dává za pravdu a protože zkouším Mint 19 už asi měsíc, tak prostě vím, že ten upgrade kernelu na v. 4.17 nic neřeší. Ten řeší problémy v úplně jiných distrech 🙂 Takže ano, v tomhle případě je to pouze o „dokázal jsem to a to prosto abych byl FreeCoolIn“ 🙂

              • Zann říká:

                @ broukal – Linux Mint nejsou Windows 10, které musíte po každém záplatovacím úterý přeinstalovat 🙂

              • lombardo1981 říká:

                @Zann
                Napríklad pri linux-4.15 bolo hlásené neschopnosť nabootovať pri nouveau, neschopnosť nabootovať kvôli I/O chybe, podstatne znížená rýchlosť samba pri SMBv1, chyba v USB radiči, neschopnosť prehrávania videa vo 4K pri AMD a wayland,…

                Ty nie si celý vesmír.

                A ani point release nie je.
                „Linux jakéhokoli distra formou permanentního upgrade jádra“

              • Zann říká:

                @ lombardo1981 – Ale joo, changelog jsem si taky přečetl, to zvládám, ale měl s tímhle tady opravdu někdo potíže? To jsou takové hlášky jako, když má někdo nahouby poskládaný PC, starý BIOS, vadné USB řadiče, chycenou desku, tak se to prostě může stát. Kdyby to byla opravdu chyba „fatal error“ tak nejdou USBčka, řekněme Etron 3.0 NIKOMU kdo je má …. nebootovalo by to NIKOMU kdo používá nouveau …. zas to byli jenom ti co měli blbě pořešené drivery a nebo závislosti jak tady už dneska padlo …. a protože to prostě NEDĚLALO VŠEM, tak prostě halt všichni nemusí hned vrtat do jádra, to se týká pouze těch, co jim to z nějakého důvodu chybu vykazuje a ani tam bych nešel nejdříve po jádře, ale po úplně jiných věcech. Takže pořád platí, když nemáš potíže, tak do toho nevrtej … a ptám se znova (a nezajímá mě nějaká hypotéze, nebo co bylo hlášeno bůh ví kde) – měl jste tady někdo s jádrem 4.15 potíže, že do něj potřebujete u 4 dny starého systemu hned vrtat? 🙂 A neargumentuj prosím trapnostmi typu „Ty nejsi celý vesmír“, to se hodí tak na Živě nebo jiné komerční žumpy, ne tady 🙂

                @ Tomáš – Ale to nebyla věc UKUU, to byla věc toho, že jste na daný stroj (pravda, prostřednictvím UKUU) instalovali jádro které na tom PC nemělo co dělat, v tom UKUU vůbec nejede, to je prostě jenom touha člověka za každou cenu upgradeovat kernel, to se tady snažím vysvětlit půl dne 🙂 To UKUU, nedělá nic jiného, než to co popisujete že jste dělal manuálně, tak jak to může dopadnout různě? 🙂

              • lombardo1981 říká:

                @Zann
                Opakujem ešte raz pre nechápavých. To, že sa nik neozval, ešte neznamená, že nik nemal problémy.
                A changelog ti je na bugoch na dve veci.
                Kto začal s blbou argumentáciou si ty. A aj si ňou pokračoval. Prečítaj si to po sebe. Možno sa ti rozšíria obzory. To nouveau bolo napríklad pri Ubuntu. Ale to už je jedno. Pre niekoho, kto pozná len apriori argumentáciu… s nim to ani len nepohne. Pretože tu to nik nespomínal… 😀

                A opakujem tvoju predošlú hlášku, pretože opakovanie je matkou múdrosti, ako sa hovorí. 😀
                „Linux jakéhokoli distra formou permanentního upgrade jádra“
                Hlási sa pako, čo pravidelnou aktualizáciou permanentne upgraduje jadro. A svojim spôsobom povinne. 😀

              • Zann říká:

                @ lombardo1981 – Tak bohužel, nepochopil jsi vůbec nic 🙁 To že se nikdo neozval neznamená, že nikdo neměl problémy …. a vývojáři si ho tedy vymysleli, protože nemají co dělat a vyrobili nový kernel asi a věta „Linux jakéhokoli distra formou permanentního upgrade jádra“ je naprosto v pořádku. Že Ty neumíš česky je Tvůj problém … vzhledem k tomu že už se evidentně na nic jiného než invektivy nezmůžeš, měj se s pánem bohem a hlavně, nezapomeň nepřetržitě (cizím slovem permanentně) upgradeovat kernel, vůbec nevadí že netušíš proč to děláš (protože changelog ze zásady nečteš … jako drtivá většina frikulínů … ), hlavně že se něco děje 🙂

                PS: To je fakt logiga hodná vohnouta „Problémy sice nemá nikdo, asi … protože jinak nám lidi hlásí kdejakou kravinu … ale tak co, uděláme nové jádro“ … mazec kámo 😀

  3. Tomáš říká:

    To Zann:
    Říkáš to pěkně a v lecčems máš pravdu. Oproti Tvému názoru Ti ale musím oponovat – není to o tom, že bych měl nevyladěný počítač.
    Popisovaná událost: Na Mint 18.3, který jsem, jak je asi jasné, používal přibližně 1/2 roku, jsem upgradoval jádro přes UKUU. Jelo to v pohodě. Pak najednou od verze 4.16.xx to začalo dělat chyby a pokud sis toho hned nevšiml, tak jsi musel poté spustit starší jádro a toto nové odinstalovat. Dělo se tak na mnoho počítačích a u více uživatelů (v podstatě na všech pc, která spravuji). A na odladěném systému.
    Čili jsem všem doporučil UKUU v té době nepoužívat.

    Protože jsem nainstaloval Beta 19 a zkoušel ji, tak jsem nechtěl zanášet systém a v okamžiku, kdy jsem už měl systém odladěn (dle mých priorit) a byla zde odezva od jednoho uživatele, že to udělal „postaru“ a OK, tak jsem se rozhodl, že to zkusím. A bylo to bez problémů. Proto jsem to doplnil do článku a dal to i do tohoto.
    A mám to vyzkoušené na 4 ks pc různého hw a vše v pohodě.
    Jinak v době, kdy se to dělalo přes příkazový řádek, tak jsem měl vyzkoušeno, že u některých hw byl nutný tento postup:
    1) Stáhnout jádro
    2) Přepnout na svobodný ovladač
    3) Restart
    4) Instalace jádra
    5) Restart
    6) Zkouška systému + poté instalace nesvobodného ovladače
    7) Restart
    8) Zkouška s novým ovladačem

    Jinak to obvykle dělalo problémy a mohl by to být postup, jaký by ještě mohl Broukal vyzkoušet …

  4. SuperUser říká:

    Nazdar všichni, když tu tak čtu, jak se přete, radost z toho moc nemám. Líbí se mi, co o tom napsal sám Clem: https://community.linuxmint.com/tutorial/view/2416

    • SuperUser říká:

      Tedy abych to upřesnil. Clem píše o upgrade distra. Myslím, že tím spíše to platí pro jádro.

      Kdysi jsem taky přes UKUU upgradoval jádra jak najatý. VirtualBox mě z toho vyléčil 🙂 Jel pouze na základním jádru. Myslím, že redhawk75 tu měl kdysi dobrou patičku. Něco jako: „Pokud vám vše funguje, neupgradujte ani jádro, ani distribuci“. S tím souhlasím. Ovšem pokud něco nefunguje, opravdu nefunguje, tak je to třeba.

      Čus 🙂

      • Livan říká:

        Co se týče upgradu jádra, myslím, že to má smysl, protože v nových verzích se objevují rúzná vylepšení a opravy chyb. Samozřejmě je nutné si ponechat i to poslední bezproblémové, aby bylo možné v případě problémú se vrátit na to funkční. Například poslední jádra řady 4.17 mají kromě jiného vylepšený powermanagement. Byla by škoda toho nevyužít.

        • Anonym říká:

          Jak jsem psal, pokud má někdo s něčím problém, tak je to dobré. Ale pokud nové jádro obsahuje opravu chyby, která se daného uživatele netýká, tak si stále myslím, že pokud vše funguje, tak je dobré zůstat na tom, co funguje. Ono se taky stává, že po aktualizaci přestane něco fungovat. A to znám z vlasntí zkušenosti.

      • xxx říká:

        spravne 🙂 mal som to ako podpis.
        problem je ze pri 4.x jadrach je strasne vela oprav, cize minimalne 4.15 s opravou meltdown a spectre,

        • SuperUser říká:

          O Meltdown a Spectre jsem ještě před chívlí nic nevěděl. Trochu jsem zagooglil, něco přečetl a rozhodl jsem se upgradeovat jádro 😀 , protože jsem měl 4.10.??. Paradox je, že mi na tom teď ten VirtualBox pěkně funguje. Před tím jel jenom na 4.10.??. Na 4.14.* nefungoval ani za nic. Je to sranda 😀

          Takže jak jsem psal, když je to třeba, tak to může pomoci 😀 😀

          • Allconius říká:

            Ahoj, já mám LM 17.3 s jádrem 4.14.* a virtualbox mi funguje 😀 Spíš se mi moc nechce upgradovat, jsem spokojen s 17.3, ale časem asi budu muset 🙂 No počkám si na LM 20 🙂

            • Horal říká:

              Ahoj,

              update jádra z 4.10 na 4.13 mi udělal to, že jsem nespustil virtuální počítač s windows přes virtualbox. Musel jsem se vrátit k 4.10. Je možné, že to u LM19 bude již fungovat, když zkopíruju virtuální mašinu? Nebo raději to nepokoušet a zůstat u 18.3. Přeci jen ty Windows mám pro práci, tak si to nechci rozhodit.
              Díky.

              • broukal říká:

                Presne tento problem som riesil pred par dnami, virtualbox sa spusti ale ziadny windows sa mi nepodarilo rozchodit „chcel som pozriet ako vyzera 10, ale teda riadny grc to je a bez netu nepouzitelny system“, nastastie mi to vyhadzovalo nejaku chybu nieco z vtx a tak som zacal googlit a zistil ze mam ist do biosu a zapnut vurtualizaciu. Problem je len ten ze ja som ju mal zapnutu vzdy a v biose som sa nehrabal ani nepamatam, ale div sa svete ked som do neho vosiel tak bola virtualizacia vypnuta. Ci to sposobyla nejaka aktualizacia fimweru na linuxe neviem, ale odvtedy mi vo virtualboxe ide aj windows…

  5. Pvtr říká:

    Mám dotaz. V linux Mint 19 je výchozí obrazovkou pro přihlášení lightDM manažer. Ten se mi ale nelíbí. Z tohoto důvodu používám v Linux Mint 18.3. starší MDM. Při přechodu na Linuc Mint 19 je potřeba mít nastaven systém LigtDM, s tím že MDM není podporován. Je možno se po upgradu na Linux Mint 19 zpět vrátit na uvítací obrazovku se systémem MDM či nikoliv, příp. existují možnosti voleb různých motivů u systému s lightDM? Děkuji za odpověď.

  6. Pvtr říká:

    Mám dotaz. V linux Mint 19 je výchozí obrazovkou pro přihlášení lightDM manažer. Ten se mi ale nelíbí. Z tohoto důvodu používám v Linux Mint 18.3. starší MDM. Při přechodu na Linuc Mint 19 je potřeba mít nastaven systém LigtDM, s tím že MDM není podporován. Je možno se po upgradu na Linux Mint 19 zpět vrátit na uvítací obrazovku se systémem MDM či nikoliv, příp. existují možnosti voleb různých motivů u systému s lightDM? Děkuji za odpověď.

  7. sid říká:

    Také bych měl dotaz, funguje vám v linux mintu 19 Cinnamon „Wine“? (jiné prostředí jako Mate a Xfce jsem nezkoušel) Jde mi o MS Office 2007. Zobrazí se vám vůbec Wine v menu? Pár stejných otázek na tuhle chybu jsem na netu našel, ale zůstávají bez odpovědí.

    Instaluju přes Playonlinux, ten si stáhne Wine automaticky, všechno vypadá, že by mělo fungovat, ale při pokusu instalovat MS Office 2007 to hodí chybu. Našel jsem sice radu, že pomůže nainstalovat z terminálu „wine32′ a zdálo se, že je to vyřešené, istalačka Office naběhla, ale zůstala ‚slepá“. Ukáže se je ikona klíče pro zadání licenčního kódu, ale ty kolonky nikde, v menu se opět položka Wine nezobrazuje. Podotýkám, že se nezobrazuje Wine ani v nainstalovaných programech abych tam mohl nacpat Office přímo a ne přes Playonlinux.

    Takže se ptám, jesti někdo instaloval MS Office 2007 a normálně mu to funguje. Chyba na mém hardwaru nebo postupu asi nepřipadá v úvahu, protože stejný stroj, stejný postup na LM 18.3 funguje bez problémů.

    Díky za případné odpovědi a rady.

    • kamowski říká:

      @wine
      nainštaluj wine z repo alebo …..
      ak sa ti nezobrazuje v menu, klik na menu pravým a uprav položky v menu
      wine bude zrejme len skryté, povoľ jeho zobrazenie

      • kamowski říká:

        inštaluj napr. podľa tohoto návodu:
        https://www.linux-mint-czech.cz/2013/12/instalace-wine-1-7-8-v-linux-mintu/
        miesto 1.7 daj 1.8 alebo 1.9

        playonlinux si stiahne síce wine ale asi len pre internú potrebu, neskúšal som z neho toto wine spustiť samostatne

        • Anonym říká:

          Na MS Office si to tahá wine 1.6, ale mě je divný, že není wine nikde v položkách a když se instalace rozjede, tak tam je jen okno bez vykreslení dalšího.

      • sid říká:

        Díky za odpověď, Do položek jsem koukal, tam je kupodivu wine položka neaktivní hned, dokonce bez instalace wine a zůstane mrtvá i po onstalaci. Wine z repo jsem instaloval, to nainstaluje verzi 3.0 mám dojem, ale wine stále nikde a hlavně pokud pak ještě nedoinstaluju wine32, tak se instalace z Playonlinux vůbec nerozběhne.
        Jen jsem se chtěl ujistit jestli je to bug nebo někde u mě. Zajímavé je, že na stejné chování si stěžuje víc lidí. Jsem docela v koncích, protože wine potřebuju a nenapadá mě co s tím. Možná ještě jednou zkusím udělat čerstvě flešku. Zatím jsem se vrátil k LM 18.3, ale docela mě to štve, protože to jinak vypadá dobře a dost otravných chyb z 18.3 zmizelo.

        • Míra říká:

          Také jsem se sem šel podívat, rovněž Wine potřebuju a chová se mi to stejně blbě. Navíc bych se rád obešel bez PlayOnLinux. Rovněž systémy, které mám k práci, nechávám LM 18.3

  8. broukal říká:

    Ked uz padaju otazky, tiez by ma zaujimalo ci na LM 19 funguje vmware player alebo worstation. Na LM 18.3 sa mi az na jadre 4.15 podarilo rozchodit aspon virtual box ale vmware sa mi videlo sviznejsie a pod LM 18.3 nefunguje hadze nejake chyby dkms pri instalacii…

    • xxx říká:

      lm19 cinnamon, VMware Workstation Player 14.1.2 nejde
      virtualbox ide.

      • broukal říká:

        Dik…. Takze sa to zatial neoplati upgradovat… Vmware fungoval naposledy tusim na LM 18.1, niesom si uplne isty, sa mi vidi ze 18.2 som preskocil… No skoda snad to nejake novsie jadro vyriesi….

  9. broukal říká:

    Mal by som taku prosbu, vedel by niekto urobit clanok ako na desklet predpoved pocasia. Mam asi tri v systeme, jeden underground ten neviem nastavit, dalsie dva zhruba rovnake ale jeden ked sa dostanem mysou nad neho sa automaticky snazi sustavne presuvat, tam mi ide aspon predpoved ale teda po poslednej aktualizacii je to nepouzitelne koli stalemu cestovaniu po ploche a potom obdoba accu weather desklet a tam neviem nastavit miesto, ani jeden pokus nebol uspesny a na nastavenie api je moja anglictina kratka…

    • Tomáš říká:

      Já jsem neměl s desklety nikdy moc dobrou zkušenost, proto používám applet Weather (Počasí) a spokojenost už pár let.

      • takyradějianonymně říká:

        co jsem zkoušel různé desktopy a i v různých distribucích tak počasí a potom třeba takové sledování teploty HDD docela problém, také v tom že táž utilita se jinde chovala jinak,
        nakonec jsem s počasím skončil tak že mám asi 2 nebo 3 vybrané webové stránky (s počasím) v záložkách v prohlížeči (tj. radar a nějaká předpověď), zvykl jsem si a spokojenost

        • broukal říká:

          Pocasie problem je a dost ma to stve, bol somdlhu dobu zvyknuty ne starsi accu weather desklet ale robi problemy. Vzdy som ho mal vpravo hore takze som am staly prehlad o pocasi aj s predpovedou, aspon orientacne sa dalo nieco planovat… Co sa tyka teploty hdd, tak to je kapitola sama o sebe, nastastie somnasiel funkcny navod a dal som ho do tombou poznamok, zatial nikdy nesklamal…

          Spristupnenie hddtemp pre conky:
          You need to change the permissions of hddtemp because you cant run sudo commands from conky.
          Code:
          sudo chmod u+s /usr/sbin/hddtemp
          https://ubuntuforums.org/showthread.php?t=1488371

          • lombardo1981 říká:

            A conky počasie sa pokúsil rozchodiť?

            • broukal říká:

              Nie na pocasie sa zatial nechystam konecne sa mi ale po rokoch podaril rozchodit graf v conky o uploade a downloade… Koho by napadlo ze eth0 a wlan0 ma mint nazvane eno1 „pevna linka“ a wpl6s0 „wifi“. Teraz este hodinku doladujem farby aby to sedelo z povodnou temou aku som stiahol z netu a budem ciastocne spokojny… Mozno ak najdem nejaky upraveny conkyrc z kalendarom tak sa to pokusim pridat….

    • kamowski říká:

      no trochu okľukou, ale mohlo by to fungovať:
      zo synaptiku nainštaluj xfce4-panel, xfce4-goodies, týmto sa ti pridá aj xfce4-weather-plugin
      panel spustíš príkazom (cez alt-f2) xfce4-panel a umiestníš si ho kam chceš, potom pridáš plugin a nastavíš
      ja to mám na vrchu obrazovky s inteligentným skrývaním
      viac o xfce paneloch tutok:
      https://www.linux-mint-czech.cz/2015/12/xfce-panelove-variacie/
      😉
      ***
      nemám cinnamon, neviem vyskúšať, tak by niekto mohol dopísať, ak skúsi, ako to dopadlo

      • kamowski říká:

        na starších verziách LM so cinnamonom som to bežne robil, chýbali mi niektoré pluginy

        • broukal říká:

          kamowski dik za info ale az take kusky nejdem skusat… 😀 Po par restartoch sa nastasie stary accuweather rozbehol a zacal zas fungovat bez sustavneho premiestnovania… Mozno nejaka aktualizacia potrebovala par restartov lez si sadla ako bolo treba…. Ozaj ked sa jedna o applet do panelu tak to som poriesil pomocou my-weather-indocator a ten bezi tiez dobre ale teda kontretne mne sa jednalo o desklet. Ale koli ziskavaniu API je to uz cim dalej vacsi problem…

  10. brabik říká:

    Ahoj lidi,tak zatím zkouším 19..vypadá to pěkně,ale asi to chce trochu vyladit…před chvilkou se mi to celé zamrzlo ..
    Zatím druhý problém,no spíš zvyk ..nemohu změnit svoje vybrané ohraničení oken…
    Moc držím palce 19.

  11. SuperUser říká:

    Tak jsem to zatím zkusil jen ve virtuálu. Přesněji řečeno ve VirtualBoxu, který jede na Windows 10, které jsou šifrované BitLockerem. Docela se mí 19ka líbí, ale bude na ní třeba ještě zapracovat. Mě např. dost zlobilo heslo. Zadal jsem při instalaci heslo, které si to ale pamatovalo jen do prvního vypnutí. Heslo jsem si pamatoval dobře a párkrtát jsem jej v terminálu i použil. Po rebootu mi ale terminál hlásil, že heslo je neplatné. Tak jsem je resetoval a zadal jako heslo jeden znak. Ten si to pamatovalo i po rebootu. Když jsem pak ale heslo změnil na složitější, tak zase fungovalo jen do rebootu. Může to být tím šifrováním? Možná to bylo tím, že šlo i virtualizaci. Dnes se to chystám dát na železo a uvidíme. Každopádně mi krásně jely videa na YT – 1080p. Závody motorek z pohledu jezdce ve Full HD krásně plynulé. Kvůli té chybě s heslem jsem 19ku dal z VB pryč a nainstaloval 18.3. Heslo drží, ale zase pořád havaruje Cinnamon a videa na YT se trhají i při 144p. Katastrofa. Večer jsem napíšu svůj dojem z 19ky na železe.

    • SuperUser říká:

      Takže:

      Na železe je to za mě super! Zkusil jsem dát i nejnovější jádro a všechno šlape jak má. Neobjevil jsem jediný problém a nová 19ka se mi moc líbí. Ještě dodám, že používám Cinnamon 64bit.

      Nedalo mi to a tak jsem z VB smazal 18.3 a reinstaloval 19ku. Šlape to dle okolností docela dobře. Někdy je to tedy pomalejší, ale to je dáno specifickými podmínkami. Já např. používám lupu a tak když si zvětším obrazovku a najedu nad otevřené menu, tak se to trhá. Ale to běžného uživatele nepotká. A možná je to i tím, že hostitel je šifrovaný BitLockerem.
      Ještě k tomu problému s heslem. Teď je to v pohodě. Zadávám heslo pomaleji, protože jsem zjistil, že na mém novém notebooku se někdy uťuknu. Tak možná to před tím bylo tím.

      Když to shrnu, tak mě se 19ka moc líbí 😀

  12. brabik říká:

    Chce to určitě ještě odladit.Ale vypadá to moc pěkně.
    Člověk,který je odchovaný Windows ,tak cinnamon super…Win 10 je těžký komerc..sama reklama v hlavní nabídce .Kdyby „obyčejný“ člověk,kterýmu stačí net….tak by vůbec nepotřeboval Widle….jen tak dál

  13. maci říká:

    Po nainstalování LM19 nešel zvuk. Oprava provedena reinstalací alsa a pulse audio

    sudo apt-get remove –purge alsa-base pulseaudio
    sudo apt-get install alsa-base pulseaudio
    sudo alsa force-reload

    a pro jistotu restartoval

    sudo reboot

  14. maci říká:

    Po nastarotvání se objevila klasická přihlašovací obrazovka. Po přihlášení se nenastartoval cinnamon a objevila se hláška

    „unable to launch cinnamon-session-cinnamon not found“

    oprava
    ctrl+alt+F1 – přihlásit se do terminálu
    zadat
    sudo apt-get install –reinstall cinnamon
    reboot

    LM19 nastartoval do grafického prostředí

  15. Mik říká:

    Jeden dotaz, prosím: Je v LM19 i timeshift-btrfs?

Napsat komentář

Vaše emailová adresa nebude zveřejněna.