Google Chrome přestane podporovat starší distra

Po nové aktualizaci Google Chrome se vám mohlo zobrazit varování, že je váš systém „zastaralý“ a že nebudou k dispozici žádné další bezpečnostní aktualizace, včetně updatů zabudovaného Flash přehrávače . Údajně se jedná o rozhodnutí vývojářů Chromia, kteří hodlají podporovat jen novější kompilátory a GTK knihovny. Nebudou prý podporovány RHEL6, Debian 6, Ubuntu Lucid, openSUSE 12.2 či Ubuntu Precise, tudíž i Linux Mint 13 a starší. Přišla však značná vlna rozhořčení, a tak vývojáři Chromia změnili varování z váš systém je „zastaralý“ jen na „nepodporovaný“.

Záložka pro permanentní odkaz.

3 reakce na Google Chrome přestane podporovat starší distra

  1. Ondřej Kolín říká:

    … Je čas přestat podporovat i nejstarší distro widlí, XP… Jinak mi přijde celkem drzost, přestat podporovat LTS vydání… (Ubuntu a Linux Mint), ale budiž, jejich prohlížeč, jejich pravidla 😉

  2. Satapouch říká:

    Tak nevím jak kdo, ale já nepodporuji ani ty nejnovější :)…..

  3. Martin říká:

    Vždy o důvod víc mít aktuální verzi 😀