Xtradeb applications

Pre užívateľov na Ubuntu založených linuxových operačných systémov, ktorí si pridávajú medzi zdroje
softvéru takzvané PPA (Personal Package Archives) chcem dať do pozornosti xtradeb applications.
Hlavne preto, že toto PPA je aktuálne udržiavané a možno ho považovať za lepší zdroj novších verzií
programov, oproti starším a možno už neudržiavaným PPA.

The PPA contains unofficial Avidemux packages while www.getdeb.net is not updated for a few months.

Going to abandon this PPA, as this a well-trusted alternative:

https://launchpad.net/~xtradeb/+archive/ubuntu/apps
 Ďalšie informácie: https://launchpad.net/~ubuntuhandbook1/+archive/ubuntu/avidemux
Stlačte kláves Enter na pokračovanie alebo Ctrl+C na zrušenie

Ak uvidíte pri pokuse pridať PPA medzi zdroje softvéru podobné upozornenie, tak stačí v termináli stlačiť
spolu dve klávesy Ctrl + C a pokračovať na stránku https://launchpad.net/~xtradeb/+archive/ubuntu/apps.

Alebo si rovno pridať medzi zdroje toto PPA, napríklad zadaním príkazu do terminálu:

sudo add-apt-repository ppa:xtradeb/apps

Aktualizovať zdroje softvéru:

sudo apt update

Potom môžete inštalovať program o ktorý máte záujem z tohto nového, pridaného zdroja PPA.

Pridať cez Zdroje softvéru

Samozrejme pre používateľov, ktorí sú zvyknutí používať pre pridanie zdrojov softvéru grafický spôsob, toto stále funguje.
Stačí nájsť vo vašom systéme „Zdroje softvéru“ alebo podobné nastavovátko a zdroj pridať.

Toto PPA obsahuje okrem iných napríklad aj tieto programy, ktoré by vás mohli zaujať:

  • avidemux
  • calibre
  • chromium
  • clipgrab
  • keepassxc
  • litecoin
  • shutter
  • soundconverter
  • synergy
  • youtube-dl

Použiť toto PPA od „xtradeb packaging“ team sa zdá byť oveľa lepšia alternatíva ako staršie a tým pádom
aj menej alebo vôbec neudržiavané zdroje softvéru.

.

Štítky , .Záložka pro permanentní odkaz.

4 reakce na Xtradeb applications

  1. alojz říká:

    …toto PPA obsahuje okrem iných…ja som zvedavy na tie „okrem iných“…diki…s pozdravom alojz……

  2. broukal říká:

    Treba pridat pripomienku ze je treba mat vyssie rady Mintu a nie 19.3 ako ja…
    „Nepodarilo sa pridať PPA: „’Toto PPA nepodporuje bionic’“:

  3. alojz říká:

    …este treba pripomenut PPA savoury,kde je zahrnute aj vlc 3.0.16,ffmpeg,a ostatne…atakdalej……

Napsat komentář

Vaše e-mailová adresa nebude zveřejněna.