Vydány LMDE 2 “Betsy” Cinnamon a Mate

1013__100x100_linux-mint-15Tým vývojářů v pátek s potěšením oznámil vydání LMDE 2 „Betsy“ Cinnamon a Mate.

 

 

LMDE 2 “Betsy” Cinnamon

 

lmde_cinnamon

 

LMDE (Linux Mint Debian Edition) je velmi zajímavá distribuce, zaměřená na zkušené uživatele, pracující na stejných prostředích jako Linux Mint, ale používající namísto Ubuntu Debian jako základ pro balíčkovací systém.

LMDE je menší než hlavní proud Linux Mintu, má mnohem menší uživatelskou základnu, není kompatibilní s PPA, čímž postrádá několik funkcí. To jej dělá to trochu hůře použitelnějším a je těžší najít pomoc při případných problémech, proto se nedoporučuje pro začínající uživatele.

LMDE je však rychlejší než hlavní větev Linux Mintu a používá také novější balíčky softwaru. Používání LMDE je tak mnohem zajímavější. S výjimkou oprav chyb a bezpečnostních oprav zůstává základ stejný, avšak Mint a komponenty desktopových prostředí jsou průběžně aktualizovány. Jsou-li připraveny, tak se nově vyvinuté funkce dostanou přímo do LMDE 2, a to i vzhledem k tomu, že se chystají pro zařazení do nadcházejícího vydání Linux Mint 17.x. V důsledku toho mohou uživatelé Linux Mintu používat nové funkce až když je vydána nová verze. Navíc musí provést složitější upgrade. Uživatelé LMDE 2 tuto možnost nemají, ale také nemusí čekat na vyladění nových balíčků, mohou je rovnou použít. Je to sice riskantnější, ale o to zajímavější.

 

Důležité informace:

  • Přihlašovací jméno a heslo v live sezení
  • Selhává načítání GTK témat a ikon
  • Podpora multi-core a podpora multi-CPU v 32-bitovém jádře
  • Chyby v modprobe, varovné zprávy při zavádění systému
  • Yumi multiboot

Přečtěte si Poznámky k vydání, abyste se seznámili s důležitými informacemi či známými problémy, které se týkají tohoto vydání.

 

Systémové požadavky:

  • procesor x86 (Linux Mint 64-bit vyžaduje 64-bitový procesor, Linux Mint 32-bit funguje jak na 32-bitovém, tak na 64-bitovém procesoru)
  • 512MB RAM (doporučeno 1 GB)
  • 9GB místa na disku (doporučeno 20 GB)
  • Grafická karta schopná rozlišení 800 × 600px (doporučeno 1024 × 768px)
  • DVD mechanika nebo USB port

 

Pokyny pro upgrade:

V současné době pracuje tým vývojářů na aktualizaci pro uživatele LMDE 1. Jakmile bude aktualizace připravena, oznámíme vám to na tomto webu.

 

Ke stažení:

Md5 součet:

  • 32-bit: 334c3f022eacdb24df81d3ad876ecbb9
  • 64-bit: 5e5d617c6c6daed27cba9c1aca75c4ca

Torrenty:

ISO obraz si můžete stáhnout na našem webu na stránce Ke stažení.

 

LMDE 2 “Betsy” Mate

 

lmde_mate

 

Důležité informace:

  • Přihlašovací jméno a heslo v live sezení
  • Selhává načítání GTK témat a ikon
  • Podpora multi-core a podpora multi-CPU v 32-bitovém jádře
  • Chyby v modprobe, varovné zprávy při zavádění systému
  • Yumi multiboot

Přečtěte si Poznámky k vydání, abyste se seznámili s důležitými informacemi či známými problémy, které se týkají tohoto vydání.

Systémové požadavky:

  • procesor x86 (Linux Mint 64-bit vyžaduje 64-bitový procesor, Linux Mint 32-bit funguje jak na 32-bitovém, tak na 64-bitovém procesoru)
  • 512MB RAM (doporučeno 1 GB )
  • 9GB místa na disku (doporučeno 20 GB)
  • Grafická karta schopná rozlišení 800 × 600px (doporučeno 1024 × 768px)
  • DVD mechanika nebo USB port

 

Pokyny pro upgrade:

V současné době pracuje tým vývojářů na aktualizaci pro uživatele LMDE 1. Jakmile bude aktualizace připravena, oznámíme vám to na tomto webu.

 

Ke stažení:

Md5 součet:

  • 32-bit: 55d22b55687770f7e60013ccf1575baf
  • 64-bit: c925dad6559f2a76392a997841bf690a

Torrenty:

ISO obraz si můžete stáhnout na našem webu na stránce Ke stažení.

 

Zdroj: https://blog.linuxmint.com/?p=2808 a https://blog.linuxmint.com/?p=2809

 

Štítky , , , , .Záložka pro permanentní odkaz.

14 reakcí na Vydány LMDE 2 “Betsy” Cinnamon a Mate

  1. jirkasirka říká:

    Paráda, používám od RC verze, systém je opravdu svižný, nainstalován kernel 3.19.3 a nové XFCE 4.12 (Mate šlo pryč…) a vše funguje bez problémů. Mohu všem doporučit 🙂

  2. Dub říká:

    ehm: http://www.binarytides.com/add-ubuntu-ppa-repository-to-debian-7-wheezy/

    Takže i ppa by měly s jistým omezením funkovat

  3. coolito211 říká:

    Na Betsy nedam dopustit! Je paradny podarilo sa vyvojarom pekny kus prace. Akurat ma stve, ze mi nefunguje flash player v Opere ani vo firefoxe. Vzdy to vyhodi hlasku, ze ho nemam nainstalovany, co je blbost. Pisal som to aj do komentarov na ich webu, ale koment bol zmazany, co je divne, kedze som nic zle nenapisal iba ze nefunguje flash player. Ah…

    • Láďa Lenský říká:

      V Opeře mi také nefunguje,ve Firefoxu funguje…

      • coolito211 říká:

        Zdravim,
        mne sa to podarilo ciastocne vyriesit tak, ze som komplet odinstaloval firefox, jasne, ze letel z mintu, nenavidim ho, a nasledne som nainstaloval chrome od google. Ked som bol na opere, zrazu som zbadal, ze flash player zacal fungovat na vsetkych weboch. Nejak mi to nedalo, tak som zas skusil odinstalovat google chrome a flash v opere uz nefungovalo. Tak som naspat nainstaloval chrome a flash v opere funguje doteraz bez problemov. Neviem, kde je chyba. Snad sa to nejak rychlo vyriesi, je to s tym take male kocurkovo. 😀

        A teraz mimo temu. Pri rolovani webu linux-mint-czech.cz mi hrozne zamrza prehliadac. Ked som cez android operu beta, tak je to v pohode. Co s tym? 😀

  4. Mirek říká:

    Začátečnický dotaz jak upgragovat z Rebbecy na Betsy MATE

  5. Mirek říká:

    *upgradovat

  6. Neoka říká:

    Hlásím nefunkční odkazy na LDME2 Mate 32 i 64, chybí tam pomlčka „….LDME-2…“

  7. Mirek říká:

    Děkuji za info

  8. Petr Hněvsa říká:

    Zdravím,
    mám prosbu. Nemete někdo náhodou podvědomí o nasazení prostředí XFCE v LMDE 2? Nikde na netu jsem tuto informaci
    Předem děkuji