Jak odstranit chybu GPG BADSIG v Linux Mintu

1013__100x100_linux-mint-15Při instalaci nějakého balíčku se vám někdy může stát, že terminál vyhodí chybovou hlášku a vám se nepodaří požadovanou aplikaci či knihovnu nainstalovat. Na výstupu níže vidíte příklad takového chybového hlášení.

 

 

Čtu seznamy balíků ... Error!
W: GPG error: http://dl.google.com stable Release: Následující podpisy jsou neplatné: Google BADSIG A040830F7FAC5991, Inc. Linux Package podpisový klíč <linux-packages-keymaster@google.com>
E: Encountered a section with no Package: header
E: Problém s MergeList /var/lib/apt/lists/dl.google.com_linux_chrome_deb_dists_stable_main_i18n_Translation-cs
E: Seznam balíků nemohl být zpracován nebo otevřen.

 

My si v dnešním krátkém příspěvku prozradíme způsob, jak lze tuto chybu BADSIG v Linux Mintu obejít a odstranit.

K nápravě tohoto problému stačí otevřít terminál a zadat následující příkazy v tomto pořadí:

Příkazy terminálu:
sudo -i
apt-get clean
cd /var/lib/apt
mv lists lists.old
mkdir -p lists/partial
apt-get clean
apt-get update

 

Po té již bude popsaná chyby opravena.

Přeji vám, ať tento postup musíte používat jen výjimečně.

 

Štítky , , , .Záložka pro permanentní odkaz.

Komentáře jsou uzavřeny.