Vydána finální verze Linux Mint 15 “Olivia” Xfce

1205__140x100_xfceTým vývojářů s potěšením oznamuje vydání Linux Mint 15 „Olivia“ Xfce. Xfce je lehké desktopové prostředí, jehož hlavní prioritou je rychlost a nízké nároky na systémové prostředky, přičemž je vizuálně přitažlivé a uživatelsky přívětivé. Toto vydání obsahuje všechna vylepšení z nejnovější verze Linuxu Mint při použití Xfce 4.10 jako pracovního prostředí.

 

Nové funkce a změny, viditelné na první pohled:

 

Kompletní přehled nových funkcí a náhledy screenshotů najdete na adrese: Co je nového v Linuxu Mint 15 Xfce

 

Důležité informace:

  • je vyžadováno PAE pro 32-bitové obrazy ISO
  • podpora EFI
  • lokální úložiště a GNOME PPP

Přečtěte si část Poznámky k verzi, čímž získáte důležité informace, týkající se tohoto vydání.

 

Systémové požadavky:

  •  x86 procesor (Linux Mint 64-bit vyžaduje 64-bitový procesor. Linux Mint 32-bit funguje jak na 32-bitových, tak i na 64-bitových procesorech).
  • minimálně 384 MB RAM (1GB doporučeno).
  • 5 GB volného místa na disku
  • Grafická karta schopná rozlišení alespoň 800 × 600px
  • DVD mechanika nebo USB port

 

Aktualizační instrukce:

Chcete-li upgradovat z předchozí verze Linux Mint postupujte  podle těchto pokynů. Upgradujete-li z verze RC, použijte úroveň aktualizací 1 a 2, které jsou k dispozici v nástroji Správce aktualizací.

 

Stažení:

Součty Md5:

  • 32-bit: 5d1a7305ac012c38ba153a2379ae8fa4
  • 64-bit: 5dce5c1b8bc671d4e4d7a9f386558d18

 

Torrenty:

 

DVD ISO obrazy:

 

Děkujeme, že používáte Linux Mint a přejeme vám spoustu zábavy s touto novou verzí!

Zdroj: https://blog.linuxmint.com/?p=2391

 

Štítky , , .Záložka pro permanentní odkaz.

Jedna reakce na Vydána finální verze Linux Mint 15 “Olivia” Xfce

  1. GoogleUser říká:

    Bohuzel, co se tyce podpory UEFI tak nevim cim to, ale s Mintem se nedari a nedari.. Spusteni live no problem, ovsem po instalaci tma. Ubuntu od 12.04.2 zadny potize Pokud nastavim boot bez podpory EFI, vse jde instalovat, posleze I funguje, tak nevim cim to Kez by vysel LMDE s podporou EFI, okamzite bych instalovat