LTS kernel 4.14 a Linux Mint 17.3

Z 12.11.2017 na 13.11.2017 Linus vydal nový LTS kernel 4.14 so 6ročnou podporou.

Ide o prvý kernel s takto dlhou podporou, a prináša množstvo zmien a vylepšení.
Rozšírila sa paleta podporovaných ARM zariadení, podpora AMD grafík, opravy a vylepšenia k CPU Intel Cannon Lake, podpora sieťových kariet Realtek, oprava intel_pstate alebo hárdvérová akcelerácia pre kryptovanie či vylepšená práca s RAM.

Pre mňa osobne je zaujímavé hlavne správanie sa s Linux Mint 17.3, ktorý používam na jednom z notebookov.

Obr. inxi z notebooku ASUS X200CA.

Niektoré testy ešte prebiehajú a v podstate ide len o rýchly pohľad na zlepšenie práce s hárdvérom.

Obr. Výpis z Phoronix Test Suite pri použití kernelu 3.19Obr. Výpis z Phoronix Test Suite pri použití kernelu 4.14

Obr. Základné testy z Phoronix test suite

Obr. tabuľka s testami. Ako vidieť naozaj sa pod 4.14 zlepšili výsledky v teste RAM.

Taktiež sa vylepšil v Linux Mint 17.3 s kernelom 4.14 LTS power management pri práci na batériu.

Ako postupne dokončím testy, doplním článok vrátane liniek na OpenBenchmarking.org.

Momentálne ešte prebiehajú testy na notebookoch s CPU AMD APU A-10, Intel BayTrail a na desktopoch s AMD 1500x, 1700 a Intel G4600 a i5-7600k pri OS Linux MINT 17.3, 18.2, MX16, Fedora27 a Deepin linux.

Štítky , , .Záložka pro permanentní odkaz.

11 reakcí na LTS kernel 4.14 a Linux Mint 17.3

  1. broukal říká:

    Chcel by som sa spytat, ako som minuel niekde cital zranitelnost cez usb, uz je to v tomto jadre opravene ci etse nie?

  2. pepsi říká:

    Zdravím.
    Ako sa volá ten system monitor widget vľavo na ploche?
    Vďaka

  3. moje říká:

    Mam rad takhle promakane recenze Je videt, ze vis o cem pises Diky

  4. broukal říká:

    Tak dneska sa mi konecne podarilo nahodit tento kernel, tak mozem testovat. Vsetky kerneli od 4.4 vyssie mi hadzali chyby a nakoniec som sa odhodlal odinstalovat ndiswrapper ktory sposoboval dane chyby. Vie mi niekto povedat ci je nutna tato aplikaica k behu systemu?

  5. meno říká:

    ndiswrapper sa kedysi pouzival pre rozbehnutie wifi karty, na ktoru nebol v linuxe ovladac, a cez tento program bolo mozne pouzit origo windowsacky ovladac.
    Takze ho system nepotrebuje, ovsem moze byt nainstalovany ako zavislost pre daky iny program.
    Ked ho chces odinstalovat, tak ukaze ake dalsie baliky by sa odinstalovali s nim.

    • broukal říká:

      Dik za odpoved, pri odinstalovani tonehodilo ziadne zavislosti tak asi som ho tam ja nejako dostal predsa len ked sineviem redy tak skusam viacere postupy a takto tu mozem natahat balastu… 🙂 Je prec a konecne mozem instalovat nove kernely. Doterajsie pouzitie ukazuje na zrychlenie bootovania a rychlejsie vypinanie a aj o nieco viac volnej ramky v systeme. Vyzera ze to bola dobra volba…

Napsat komentář

Vaše emailová adresa nebude zveřejněna.