Lokálne linuxové root exploit v súvislosti so zraniteľnosťou CVE-2014-0038

V repozitári na github.com je v súvislosti so zraniteľnosťou CVE-2014-0038 rozoberané lokálne linuxové root exploit, ktoré je

spôsobené bugom v systémovej funkcii vyvolávajúcej systémové

volanie – X86_X32 recvmmsg syscall. Niektoré ďalšie infos aj v diskusii tuná.

Záložka pro permanentní odkaz.

Autor: dodoedo

"Američtí vědci zjistili, že občané věří všemu, co američtí vědci zjistili." Byť Slobodný znamená, že nepotrebuješ byť členom žiadnej záujmovej skupiny, a si nezamestnaný zo strany bankových kartelov.

Komentáře jsou uzavřeny.